Skip site navigation (1) Skip section navigation (2)

Re: Cannot update or delete rows

From: Ludek Finstrle <luf(at)pzkagis(dot)cz>
To: Pascal Viandier <pascal(at)accovia(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Cannot update or delete rows
Date: 2006-07-31 04:05:29
Message-ID: 20060731040529.GB31327@soptik.pzkagis.cz (view raw or flat)
Thread:
Lists: pgsql-odbc
> I use PostgreSQL 8.1.4 and psqlodbc-08.01.0200.

I'm sorry but psqlodbc-08.01.XXXX doesn't support such feature
(updateable cursor). I know there is no info about it. But 08.01
uses libpq for communication with server and there are some
breakage in updateable code.

Please try latest CVS from pgfoundry.org. It should do what you want.

I see two posts from you I hope it's enough to respond to on of them
only.

Regards,

Luf

In response to

Responses

pgsql-odbc by date

Next:From: Dave PageDate: 2006-07-31 08:05:07
Subject: Re: Time for a release??
Previous:From: Ludek FinstrleDate: 2006-07-31 03:52:15
Subject: Re: Time for a release??

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group