Skip site navigation (1) Skip section navigation (2)

Re: Installation

From: Alan Hodgson <ahodgson(at)simkin(dot)ca>
To: pgsql-novice(at)postgresql(dot)org
Subject: Re: Installation
Date: 2006-07-18 20:48:07
Message-ID: 200607181348.07140@hal.medialogik.com (view raw or flat)
Thread:
Lists: pgsql-novice
On Tuesday 18 July 2006 13:36, "Sandy Keathley" <sandy(at)apptech(dot)us> wrote:

> I pulled down
>
> postgresql-8.1.4-3PGDG.i686.rpm
> and
> postgresql-server-8.1.4-3PGDG.i686.rpm
>
> but both of them require a library that presumably is in
>
> postgresql-libs-8.1.4-3PGDG.i686.rpm
>
>
> I now don't know which one of the first two to use.  Is there an RPM that
> is self-contained?  if not, which RPM should I use?

You need all of them for a server, and possibly -contrib and -pl as well.

-- 
Alan

In response to

pgsql-novice by date

Next:From: GlennDate: 2006-07-19 11:46:52
Subject: wild cards in pg_hba.conf
Previous:From: Sandy KeathleyDate: 2006-07-18 20:36:43
Subject: Installation

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group