Skip site navigation (1) Skip section navigation (2)

BUG #2411: psql will not run, exits can't find libssl.o.4

From: "Nick Gould" <gouldnen(at)paulbunyan(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #2411: psql will not run, exits can't find libssl.o.4
Date: 2006-04-25 02:19:06
Message-ID: 200604250219.k3P2J6IZ094868@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      2411
Logged by:          Nick Gould
Email address:      gouldnen(at)paulbunyan(dot)net
PostgreSQL version: 8.1.1-1
Operating system:   Linux SuSe-10
Description:        psql will not run, exits can't find libssl.o.4
Details: 

This may not be supported, I don't know but I thought 
I'd report it and you can call me if I'm an idot if you like, any way here
it goes.  I downloaded your version 8.1.1-8
built under the Redhat 9, and tried to load it on SuSe
10.  When I did this I found that SuSe calls its libssl.o.4 and
libcrypto.o.4 different names.  Both of 
these libs come from Openssl install.  Do I have to 
build postgres manually on my machine or is there a
version somewhere out in web land that I can get to run
pre-compliled for SuSe 10, that I don't have to sell the family and Kids to
try out?

Best Regards,

Nick

pgsql-bugs by date

Next:From: Qingqing ZhouDate: 2006-04-25 05:01:33
Subject: Re: BUG #2371: database crashes with semctl failed error
Previous:From: Tom LaneDate: 2006-04-25 02:14:55
Subject: Re: [BUGS] BUG #2403: Date arithemtic using INTERVAL in UPDATE command

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group