Skip site navigation (1) Skip section navigation (2)

New install will not run

From: "Keith Worthington" <keithw(at)narrowpathinc(dot)com>
To: "pgAdmin Support" <pgadmin-support(at)postgresql(dot)org>
Subject: New install will not run
Date: 2006-03-23 22:41:28
Message-ID: 20060323223725.M87467@narrowpathinc.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hi All,

I just finished compiling and installing v1.4.2 on a Red Hat EL v3 machine.  The
wxWidgets were a real bear but I thought I had gotten through.

Unfortunately at the end of the day when I tried to launch pgadmin I got an
error message.  I don't really understand where to go from here.  Any help would
be appreciated.

# pgadmin3
pgadmin3: error while loading shared libraries: libpq.so.4: cannot open shared
object file: No such file or directory

Kind Regards,
Keith

Responses

pgadmin-support by date

Next:From: Stefan CsomorDate: 2006-03-24 05:34:07
Subject: Re: Anyone got an Intel Mac yet?
Previous:From: Dave PageDate: 2006-03-23 19:42:12
Subject: Re: Anyone got an Intel Mac yet?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group