Skip site navigation (1) Skip section navigation (2)

Re: Support for PostgreSQL 8.1.3 stable

From: Ludek Finstrle <luf(at)pzkagis(dot)cz>
To: Andrew Ng <ngandrew(at)fastmail(dot)fm>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Support for PostgreSQL 8.1.3 stable
Date: 2006-03-22 11:02:35
Message-ID: (view raw or whole thread)
Lists: pgsql-odbc
I'm sorry for late response at firest.

> like to check if psqlodbc-08.01.0200 can work with PostgreSQL 8.1.3?

Yes it can. I see no problem with this combination.

> I had compiled and installed psqlodbc on OpenBSD 3.8, but was unable to
> connect with isql. The Driver Manager is unixODBC-2.2.11 from source and
> PGSQL was installed from source as well. There was no error of warning
> when I run isql, the program just exit and return to the shell prompt.
> I tried with PGSQL 8.0.7 installed from OpenBSD packages, and was able
> to connect and query the db. Thus, I seek confirmation/verification on
> 8.1.3 support. Appreciate any advice. Thanks.

Are you able to produce some mylog output with psqlodbc 08.01.0200?



In response to

pgsql-odbc by date

Next:From: Ludek FinstrleDate: 2006-03-22 11:09:46
Subject: Re: Data Types in
Previous:From: juanudoDate: 2006-03-21 19:57:35
Subject: IM004-unixODBC

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group