Skip site navigation (1) Skip section navigation (2)

Re: Finding the pqlib version

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-interfaces(at)postgresql(dot)org
Cc: "Magnus Hagander" <mha(at)sollentuna(dot)net>, "Christoph Zwerschke" <cito(at)online(dot)de>
Subject: Re: Finding the pqlib version
Date: 2006-02-21 20:22:42
Message-ID: 200602212122.42916.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-interfaces
Magnus Hagander wrote:
> But I'm actually thinking we should perhaps put it as a base feature
> - along with libpq, being installed as soon as you install any part
> at all. Does that sound reasonable?

No.

As I said previously, pg_config really belongs together with the include 
files and the link libraries.  Perhaps the categories are not so well 
chosen altogether.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

In response to

pgsql-interfaces by date

Next:From: Magnus HaganderDate: 2006-02-21 20:38:58
Subject: Re: Finding the pqlib version
Previous:From: Magnus HaganderDate: 2006-02-21 13:40:40
Subject: Re: Finding the pqlib version

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group