Skip site navigation (1) Skip section navigation (2)

- - Problema con ídices.

From: Figo's <figo_sistemas(at)yahoo(dot)es>
To: pgsql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: - - Problema con ídices.
Date: 2006-02-20 13:51:50
Message-ID: 20060220135150.91387.qmail@web86808.mail.ukl.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
            Hola lista, 
  
      Tengo dos bd  una local para hacer pruebas y otra en producción, resulta que cree un índice  en la base de datos de prueba (para un campo tipo char) y hago el explain y  observo la utilización correcta de este índice, pero cuando lo genero en la  base de datos en producción y hago el explain no veo el índice siendo utilizado,  alguien sabe a que se debe esto?
  
  El índice  lo cree así:
              Create index  indice_mitabla on mitabla (col) 
              Nota. La tabla  (en producción) a la cual le estoy haciendo el índice esta siendo continuamente  consultada, no se si esto tiene algo que ver. 
  
  De antemano  muchas gracias.
    

powered by Figo's
		
---------------------------------

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.
http://es.voice.yahoo.com

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2006-02-20 14:03:49
Subject: Re: - - Pr?==?iso-8859-1?Q?oblema con ídices.
Previous:From: Alvaro HerreraDate: 2006-02-20 12:50:58
Subject: Re: Un cam?==?iso-8859-1?Q?po para todos los meses del año

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group