Skip site navigation (1) Skip section navigation (2)

Re: Postgres 8.1.x and MIT Kerberos 5

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-admin(at)postgresql(dot)org
Cc: Mohan K <mohan(dot)anon(at)gmail(dot)com>, Magnus Hagander <mha(at)sollentuna(dot)net>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Postgres 8.1.x and MIT Kerberos 5
Date: 2006-02-06 17:11:27
Message-ID: 200602061811.29287.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-adminpgsql-hackers
Mohan K wrote:
> Regarding the configure issue:
>  The platform is Tru64 Unix 5.1b, the problem I had was we have
> compiled our Kerberos build statically and is installed in a
> directory other than the standard location. The trick adding to LIBS
> did not work as it (krb5support) library needs to come after the
> other libs (is there a way to control that?).

I think what this comes down to is that we don't support static builds 
very well at all.  So you will have to resort to editing 
Makefile.global yourself after configuring.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

In response to

Responses

pgsql-hackers by date

Next:From: Peter EisentrautDate: 2006-02-06 17:21:46
Subject: Re: slow information schema with thausand users, seq.scan pg_authid
Previous:From: Mohan KDate: 2006-02-06 15:50:10
Subject: Re: Postgres 8.1.x and MIT Kerberos 5

pgsql-admin by date

Next:From: Mohan KDate: 2006-02-06 17:44:34
Subject: Re: Postgres 8.1.x and MIT Kerberos 5
Previous:From: Mohan KDate: 2006-02-06 15:50:10
Subject: Re: Postgres 8.1.x and MIT Kerberos 5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group