Skip site navigation (1) Skip section navigation (2)

Re: ?linux distro?

From: Richard Broersma Jr <rabroersma(at)yahoo(dot)com>
To: Randy Burkhardt <randy(dot)burkhardt(at)gmail(dot)com>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: ?linux distro?
Date: 2005-12-29 00:41:34
Message-ID: 20051229004134.20004.qmail@web31811.mail.mud.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-novice
I am using Gentoo.  Postgresql was an easy install.
 
     emerge postgresql  
 
 and then it was compiled form scratch.
 
 They only problem is that gentoo's software portage is currently only supported upto 8.0.4.
 
 However, once 8.1 successfully tested and accepted it will be added to it portage tree.
 
 Then simply type 
 
     emerge --update postgresql
 
 it will rebuild postgresql to version 8.1.   (a little more is involved push the schemas from 8.0 to 8.1 however i.e. pgdump)
 
 
 Well that is my take on it.
 
 
 Regards,
 
 

----- Original Message ----
From: Randy Burkhardt <randy(dot)burkhardt(at)gmail(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Sent: Wed Dec 28 16:11:30 2005
Subject: [NOVICE] ?linux distro?

I'm putting Postgresql 8.1 on linux intel x86 boxes for getting my Postgresql feet wet.  Which linux distros are good for Postgresql 8.1? Desktop type or otherwise..  
 

In response to

pgsql-novice by date

Next:From: operationsengineer1Date: 2005-12-29 01:28:02
Subject: Re: ?linux distro?
Previous:From: Gordon HaverlandDate: 2005-12-29 00:21:32
Subject: Re: ?linux distro?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group