Skip site navigation (1) Skip section navigation (2)

Re: BLOB handling compatibility with PostgreSQL > 7.4

From: Ludek Finstrle <luf(at)pzkagis(dot)cz>
To: Irina Sourikova <irina(at)bnl(dot)gov>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: BLOB handling compatibility with PostgreSQL > 7.4
Date: 2005-11-30 09:45:09
Message-ID: 20051130094509.GA6109@soptik.pzkagis.cz (view raw or flat)
Thread:
Lists: pgsql-interfacespgsql-odbc
> We use unixODBC-2.2.11 and psqlodbc-08.01.0101.

I don't exactly know how it's on linux. But which version of psqlodbc
do you use (unicode x ansi). Try the second type and let us know
if it helps.

> With postgres 7.3 lo type was mapped to SQL_C_BINARY and that's changed 
> since postgres 7.4.

That's changed to what type?

Luf

In response to

Responses

pgsql-odbc by date

Next:From: noreplyDate: 2005-11-30 13:33:34
Subject: [ psqlodbc-Bugs-1000412 ] Server Side Prepare doesn't work
Previous:From: AndrusDate: 2005-11-29 16:45:43
Subject: Re: Application crash after error

pgsql-interfaces by date

Next:From: Irina SourikovaDate: 2005-11-30 19:16:12
Subject: Re: BLOB handling compatibility with PostgreSQL > 7.4
Previous:From: Michael FuhrDate: 2005-11-30 03:53:51
Subject: Re: pl/pyton: exceptions.ImportError: No module named email.Parser

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group