Skip site navigation (1) Skip section navigation (2)

Re: installing PygreSQL and psychopg2 ?

From: Michael Fuhr <mike(at)fuhr(dot)org>
To: Zlatko Mati? <zlatko(dot)matic1(at)sb(dot)t-com(dot)hr>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: installing PygreSQL and psychopg2 ?
Date: 2005-11-03 18:21:21
Message-ID: 20051103182121.GA87102@winnie.fuhr.org (view raw or flat)
Thread:
Lists: pgsql-interfaces
On Wed, Nov 02, 2005 at 11:10:46PM +0100, Zlatko Mati? wrote:
> I was trying to install PygreSQL and psychopg2 in order to use python as front-end. I I recently started to learn Python, so I don't have any previos experience regardnig python.
> When I tried to install by calling setup.py from command prompt ("setup.py install"), in both cases I had the same error:
> 
> "error: Python was built with version 7.1 of Visual Studio, and extensions need to be built with the same version of the compiler, but it isn't installed."
> 
> What does it mean ? What am I supposed to do?

This looks more like a Python problem than a PostgreSQL problem;
you'll probably get more help on a mailing list or newsgroup dedicated
to Python or the modules you're trying to build.  Here's subscription
info for the psycopg mailing list:

http://lists.initd.org/mailman/listinfo/psycopg

-- 
Michael Fuhr

In response to

pgsql-interfaces by date

Next:From: Marc G. FournierDate: 2005-11-07 05:17:35
Subject: DBD::Pg returns 1/0 for boolean field ...
Previous:From: Vita Voom SoftwareDate: 2005-11-03 16:42:48
Subject: Released pgExpress Driver v3.50

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group