Skip site navigation (1) Skip section navigation (2)

BUG #2002: shows version wronly

From: "manikandan" <mani_bruters(at)yahoo(dot)co(dot)in>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #2002: shows version wronly
Date: 2005-10-27 07:17:24
Message-ID: 20051027071724.0BF6DF0C46@svr2.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      2002
Logged by:          manikandan
Email address:      mani_bruters(at)yahoo(dot)co(dot)in
PostgreSQL version: 7.3.2
Operating system:   linux
Description:        shows version wronly
Details: 

if i am trying to connect psql as a client it's shows the version of
mine.i.e, what i have in my machine (client machine version 7.3.2)instead of
the server version (8.0.4).hope that u will consider this one.
if anything wrong please correct me.
thanx in advance,
mani.

Responses

pgsql-bugs by date

Next:From: Qingqing ZhouDate: 2005-10-27 07:33:11
Subject: Inconsistent description of "postmaster.opts"
Previous:From: Bruce MomjianDate: 2005-10-27 02:53:13
Subject: Re: BUG #1993: Adding/subtracting negative time intervals

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group