Skip site navigation (1) Skip section navigation (2)

Re: BUG #1957: Error for createlang

From: Michael Fuhr <mike(at)fuhr(dot)org>
To: Eduard Wulff <abo(at)eduard-wulff(dot)de>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #1957: Error for createlang
Date: 2005-10-12 18:28:19
Message-ID: 20051012182819.GA43109@winnie.fuhr.org (view raw or flat)
Thread:
Lists: pgsql-bugs
On Wed, Oct 12, 2005 at 11:02:26AM +0100, Eduard Wulff wrote:
> createlang.exe -U postgres -e plperl template1
> 
> gives:
> createlang: Installation der Sprache fehlgeschlagen: ERROR:  could not load
> library "D:/dapps/PostgreSQL/8.1-beta2/lib/plperl.dll": Das angegebene Modul
> wurde nicht gefunden.
> 
> same for tcl
> 
> for python:
> createlang: Installation der Sprache fehlgeschlagen: ERROR:  unsupported
> language "plpython"
> TIP:  The supported languages are listed in the pg_pltemplate system
> catalog.
> 
> plpython is listed there ...

I don't know about the plperl or pltcl problems, but are you sure
"plpython" is in pg_pltemplate?  "plpythonu" should be there but
not "plpython", at least not in a distribution built from the
unmodified source code.

-- 
Michael Fuhr

In response to

pgsql-bugs by date

Next:From: Michael FuhrDate: 2005-10-12 18:37:37
Subject: Re: Problem with COPY in 8.0.3
Previous:From: Michael FuhrDate: 2005-10-12 18:19:41
Subject: Re: Problem with COPY in 8.0.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group