Skip site navigation (1) Skip section navigation (2)

Re: Panic: PageAddItem: Corrupted page pointers

From: Alvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>
To: The One <i51359(at)yahoo(dot)com>
Cc: pgsql-sql(at)postgresql(dot)org
Subject: Re: Panic: PageAddItem: Corrupted page pointers
Date: 2005-09-11 23:42:06
Message-ID: 20050911234206.GA482@surnet.cl (view raw or flat)
Thread:
Lists: pgsql-sql
On Sun, Sep 11, 2005 at 02:20:01PM -0700, The One wrote:
> Actually, I'm getting this error everytime I try to create a table.
>  
> Can someone please help?

Where did you get that version of PostgreSQL?  Is it the Cygwin version?
AFAIK it's labelled as "not robust enough for production".

> The One <i51359(at)yahoo(dot)com> wrote:
> Hi,
>  
> I'm getting this error when try to create a table in Postgresql 7.3, windows2000:
>  
> Panic: Page Add Item: Corrupted page pointers: lower=24258, upper=39318, special=65421

Clearly the page is corrupt.  The fact that you are using an unsupported
version does not help you get a lot of support ...  Also, note that this
is quite off-topic for pgsql-sql.

-- 
Alvaro Herrera -- Valdivia, Chile         Architect, www.EnterpriseDB.com
Este mail se entrega garantizadamente 100% libre de sarcasmo.

In response to

pgsql-sql by date

Next:From: Tom LaneDate: 2005-09-12 00:01:49
Subject: Re: Panic: Page Add Item: Corrupted page pointers
Previous:From: Michael FuhrDate: 2005-09-11 23:33:37
Subject: Re: showing multiple reference details from single query

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group