Skip site navigation (1) Skip section navigation (2)

Using Which Driver

From: Kathy Lo <kathy_lo_ky(at)yahoo(dot)com(dot)hk>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Using Which Driver
Date: 2005-08-30 04:55:22
Message-ID: 20050830045522.20669.qmail@web32415.mail.mud.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Dear all,
 
I had installed Postgresql 8.0.3 and installed unixODBC 2.2.11 under Redhat Linux 9.0. And, I found that unixODBC provides
 
                       libodbcpsql.so.2.0.0
                       libodbcpsqlS.so.1.0.0.
 
>From www.postgresql.org web site, I found the ODBC Driver
 
                       psqlodbc.so
 
which is compiled and installed from psqlodbc-08.00.0102.tar.gz source package.
 
Would you please tell me the detail on which driver should be used?
 
Thank you very much!
 
Kathy

_______________________________________
 想即時收到新 email 通知?
 下載 Yahoo! Messenger http://messenger.yahoo.com.hk 

pgsql-odbc by date

Next:From: Anoop KumarDate: 2005-08-30 05:05:26
Subject: Re: changed behavior in libpq odbc driver
Previous:From: AndreasDate: 2005-08-29 20:30:48
Subject: message dupes anyone ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group