Skip site navigation (1) Skip section navigation (2)

Typo in README.dist-split

From: Alvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>
To: pgsql-docs(at)postgresql(dot)org
Cc: pgsql-www(at)postgresql(dot)org
Subject: Typo in README.dist-split
Date: 2005-08-29 22:41:06
Message-ID: (view raw or whole thread)
Lists: pgsql-docspgsql-www
Not sure what mailing list should I be sending this report to.  Anyway,
the problem is in the README.dist-split file to be found in some
version's directories -- I'm looking at

The last paragraph states

"Previous versions used a different, incompatible split where all
subpackages where required"

Instead it should read

"Previous versions used a different, incompatible split where all
subpackages were required"

Note the where vs. were.  Thanks.

Alvaro Herrera <alvherre[]>      Architect,
"God is real, unless declared as int"


pgsql-docs by date

Next:From: Richard van den BergDate: 2005-08-30 06:52:56
Subject: Typo in PostgreSQL 8.1 release notes
Previous:From: Bruce MomjianDate: 2005-08-27 14:13:20
Subject: Re: PostgreSQL 8.0.3 Documentation - Chapter 30. The Information

pgsql-www by date

Next:From: Dave PageDate: 2005-08-30 07:16:44
Subject: Re: Typo in README.dist-split
Previous:From: Marc G. FournierDate: 2005-08-29 18:51:23
Subject: Re: problems with ? (fwd)

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group