Skip site navigation (1) Skip section navigation (2)

Re: PHP Frameworks that work with PostgreSQL?

From: Francisco Reyes <lists(at)natserv(dot)com>
To: "Gavin M(dot) Roy" <gmr(at)ehpg(dot)net>
Cc: PostgresSQL PHP list <pgsql-php(at)postgresql(dot)org>
Subject: Re: PHP Frameworks that work with PostgreSQL?
Date: 2005-07-02 12:18:03
Message-ID: 20050702081230.Y12172@zoraida.natserv.net (view raw or flat)
Thread:
Lists: pgsql-php
On Fri, 1 Jul 2005, Gavin M. Roy wrote:

> Framewerk is nearing 1.0 and uses PgSQL but requires PHP 5.0.x.  You can 
> download via CVS current.  Our current target is a 1.0 w/ installer by August 
> 1st. - http://www.framewerk.org

Thanks for the heads up..
Noticed the screen shots are all from 2004.. latest code still looks 
simmilar?

Any site(s) using the framework so far?

Will the framework require users to "code" or will it all be done through 
interface screens?

In response to

pgsql-php by date

Next:From: Ângelo Marcos RigoDate: 2005-07-04 12:35:19
Subject: Re: PHP Frameworks that work with PostgreSQL?
Previous:From: Gavin M. RoyDate: 2005-07-02 04:40:22
Subject: Re: PHP Frameworks that work with PostgreSQL?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group