Skip site navigation (1) Skip section navigation (2)

Re: Como instalar PGADMIN III en mandrake

From: Alvaro Herrera <alvherre(at)dcc(dot)uchile(dot)cl>
To: Mario Cassanelli <mcassan(at)cybertech(dot)com(dot)ar>
Cc: lista de ayuda de postgresql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Como instalar PGADMIN III en mandrake
Date: 2005-04-24 21:55:55
Message-ID: 20050424215555.GB22659@dcc.uchile.cl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
On Sun, Apr 24, 2005 at 05:30:46PM -0300, Mario Cassanelli wrote:
> Tengo un problema, no puedo instalar PgAdmin III, tengo este archivo, en 
> el directorio
> 
> /home/nombre_usuario/pgadmin/pgadmin3-1.2.0-1mdk.i586.rpm,
> 
> he intentado instalarlo de varias maneras
> 
> 1. rpm -Uvh pgadmin*.rpm
> error: Failed dependencies:
>        libwx_base-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_base_net-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_base_xml-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_gtk2_adv-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_gtk2_core-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_gtk2_html-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_gtk2_stc-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
>        libwx_gtk2_xrc-2.5.so.3 is needed by pgadmin3-1.2.0-1mdk
> 
> me baje wxGTK-2.5.3.tar.gz,

No pues, necesitas el RPM de wxGTK.  Creo que en el sitio de Pgadmin
estan, o si no tienen que estar en el mismo sitio donde obtuviste
pgadmin3.rpm (creo que vienen con Mandrake, no?)

-- 
Alvaro Herrera (<alvherre[(at)]dcc(dot)uchile(dot)cl>)
"Oh, great altar of passive entertainment, bestow upon me thy discordant images
at such speed as to render linear thought impossible" (Calvin a la TV)

In response to

pgsql-es-ayuda by date

Next:From: jose ricardoDate: 2005-04-24 22:02:26
Subject: problema con la hora
Previous:From: Leonel NunezDate: 2005-04-24 21:11:23
Subject: Re: current_time

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group