Skip site navigation (1) Skip section navigation (2)

Re: Blasted Errors on everything.

From: <operationsengineer1(at)yahoo(dot)com>
To: Daniel Blavos <dblavos(at)wyops(dot)com>, pgsql-novice(at)postgresql(dot)org
Subject: Re: Blasted Errors on everything.
Date: 2005-03-03 17:06:52
Message-ID: 20050303170653.27276.qmail@web52408.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-novice
--- Daniel Blavos <dblavos(at)wyops(dot)com> wrote:

> Hello once again everyone!
> 
> I am attempting to run DocMGR on Debian Woody.  I am
> using Postgresql 7.4.6 and do not want to use
> anything more recent.  I recieve the following
> errors when I attempt to access my index.php page:
> 
> 
>
--------------------------------------------------------------------------------
> 
> Warning: pg_connect(): Unable to connect to
> PostgreSQL server: FATAL 1: IDENT authentication
> failed for user "postgres" in
>
/usr/local/apache2/htdocs/doc/include/postgresql.inc.php
> on line 21
> Could not connect to database
> Warning: pg_query(): supplied argument is not a
> valid PostgreSQL link resource in
>
/usr/local/apache2/htdocs/doc/include/postgresql.inc.php
> on line 46
> ERROR_SQL=SELECT * FROM site_properties ORDER BY
> sort_order
> Warning: pg_numrows(): supplied argument is not a
> valid PostgreSQL result resource in
>
/usr/local/apache2/htdocs/doc/include/postgresql.inc.php
> on line 49
> 
> Error! No modules are configured in this system
> 
>
--------------------------------------------------------------------------------
> 
> I am getting a bit frustrated with these errors. 
> All my user authentication should be accurate and
> flawless/near perfect, for it has worked for
> everything else I have done.   Any ideas?
> 
> 
> Thank you very much,
> Daniel Blavos
> Wyops LLC.
> 

worked for everything else i've done implies this is a
new project.  I would probably focus on...

Error! No modules are configured in this system

maybe google it and see what others did t correct this
error.

once that is resolved, i'd review the any leftover
error and go from there following the same
methodology.

it could be that your php.ini is set up differently
than your "other" projects where this code worked
fine.  it also may be a permissions issue if this is a
different db than you've used before.


	
		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/

In response to

pgsql-novice by date

Next:From: DeepbluesDate: 2005-03-03 20:10:58
Subject: Re: Import csv file into multiple tables in Postgres
Previous:From: Paul ComitzDate: 2005-03-03 01:12:18
Subject: gmake fails with 7.2.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group