Skip site navigation (1) Skip section navigation (2)

Problem with unicode support

From: <aromero(at)dia(dot)uned(dot)es>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: Problem with unicode support
Date: 2005-01-29 19:04:21
Message-ID: 200501291804.j0TI4LXq015559@hermes-dos.uned.es (view raw or flat)
Thread:
Lists: pgsql-admin
Hello,

I’ve got a RedHat 7.3 and Postgresql 7.3.5 system installed. When I compiled Postgresql I did it without the option –enable-locale-enable-multibyte. This is why it does not support unicode, and now I need support for unicode.

Is there a way to make my system (Postgesql 7.3.5) unicode support that does not require a complete compilation and instalation?

Thank you very much in advance for your help.
Kind regards.


____________________________________________
Servicio WebMail de CiberUNED  http://www.uned.es



Responses

pgsql-admin by date

Next:From: Ron MayerDate: 2005-01-30 01:50:02
Subject: Does anyone have a script to monitor if FSM settings are sufficient?
Previous:From: Peter EisentrautDate: 2005-01-29 18:53:26
Subject: Re: Problem with unicode support

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group