Skip site navigation (1) Skip section navigation (2)

Re: dbsize patch

From: "Ed L(dot)" <pgsql(at)bluepolka(dot)net>
To: Neil Conway <neilc(at)samurai(dot)com>,Michael Paesold <mpaesold(at)gmx(dot)at>
Cc: pgsql-patches <pgsql-patches(at)postgresql(dot)org>
Subject: Re: dbsize patch
Date: 2005-01-27 07:35:21
Message-ID: 200501270035.21570.pgsql@bluepolka.net (view raw or flat)
Thread:
Lists: pgsql-patches
On Thursday January 27 2005 12:08, Neil Conway wrote:
> On Thu, 2005-01-27 at 08:05 +0100, Michael Paesold wrote:
> > Perhaps you could rename indices_size to indexes_size.
>
> Yeah, sorry -- forgot to mention that. I believe we decided to
> standardize on "indexes" as the plural of "index" (at least in
> user-visible stuff) a few releases go.

Attached patch identical except for s/indices/indexes/g.

Ed

Attachment: dbsize.diff
Description: text/x-diff (7.4 KB)

In response to

Responses

pgsql-patches by date

Next:From: Ed LoehrDate: 2005-01-27 08:51:31
Subject: Re: dbsize patch
Previous:From: Neil ConwayDate: 2005-01-27 07:08:30
Subject: Re: dbsize patch

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group