Skip site navigation (1) Skip section navigation (2)

Re: [PGWEB-COMMITS] By dpage: Acrobat is not required to read PDFs.

From: Robert Treat <xzilla(at)users(dot)sourceforge(dot)net>
To: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
Cc: PostgreSQL WWW Mailing List <pgsql-www(at)postgresql(dot)org>
Subject: Re: [PGWEB-COMMITS] By dpage: Acrobat is not required to read PDFs.
Date: 2004-12-22 12:58:39
Message-ID: 200412220758.39947.xzilla@users.sourceforge.net (view raw or flat)
Thread:
Lists: pgsql-www
I too use linux on the desktop and I am perfectly capable of reading (and 
writing) pdf files and yet have no Adobe software at all on my computer :-)

I think for our purposes just noting that it is a pdf file would be enough, 
especially if we are not going to provide a link to get a pdf reader (which 
would probably link to the Adobe site if we did it)  

On Wednesday 22 December 2004 04:53, Devrim GUNDUZ wrote:
> Maybe "A PDF reader is required" would be better. I personally use Linux
> on Desktop and Adobe is one of four PDF readers :)
>
> On Wed, 22 Dec 2004 pgweb-commits(at)gborg(dot)postgresql(dot)org wrote:
> > Log Message:
> > -----------
> > Acrobat is not required to read PDFs. I'm offended by the implication it
> > does :-)
> >
> > Modified Files:
> > --------------
> >    portal/template/en/about:
> >        casestudies.html (r1.1 -> r1.2)

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

In response to

pgsql-www by date

Next:From: Alexey BorzovDate: 2004-12-22 13:04:36
Subject: Re: [PGWEB-COMMITS] By dpage: Acrobat is not required
Previous:From: Robert TreatDate: 2004-12-22 12:38:24
Subject: Re: Ready to launch?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group