Skip site navigation (1) Skip section navigation (2)

Re: fix entab compile with gcc 3.3.5

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Marko Kreen <marko(at)l-t(dot)ee>
Cc: pgsql-patches(at)postgresql(dot)org
Subject: Re: fix entab compile with gcc 3.3.5
Date: 2004-12-14 20:35:08
Message-ID: 200412142035.iBEKZ8p02618@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-patches
This has been saved for the 8.1 release:

	http:/momjian.postgresql.org/cgi-bin/pgpatches2

---------------------------------------------------------------------------

Marko Kreen wrote:
> 
> entab did not compile for me (cvs head), as
> gcc 3.3.5  #error's on <varargs.h>.
> 
> This patch includes <stdarg.h> and also converts
> arg declaration to ANSI style, because K&R varargs
> are mystery to me.
> 
> -- 
> marko
> 

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

pgsql-patches by date

Next:From: Magnus HaganderDate: 2004-12-14 21:01:49
Subject: Re: Version numbers on libpq.dll
Previous:From: Marko KreenDate: 2004-12-14 20:16:51
Subject: fix entab compile with gcc 3.3.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group