Skip site navigation (1) Skip section navigation (2)

Re: problematic upgrade

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Marcin Gil <marcin(dot)gil(at)audax(dot)com(dot)pl>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: problematic upgrade
Date: 2004-11-29 13:12:37
Message-ID: 200411291312.iATDCbj29135@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-novice
Marcin Gil wrote:
> Hi!
> 
> One of my colleagues upgraded his postgresql 7.3.x installation
> to 7.4 without pg_(dump/restore) cycle. Will he encounter any
> problems with working with such db? Is there a way to correct it?

No, there is not.  I assume the server does not work because the version
stamps in PG_VERSION will disallow such a server from starting.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

Responses

pgsql-novice by date

Next:From: Marcin GilDate: 2004-11-29 13:33:14
Subject: Re: problematic upgrade
Previous:From: Marcin GilDate: 2004-11-29 11:12:22
Subject: problematic upgrade

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group