Skip site navigation (1) Skip section navigation (2)

Re: Please help!!!!!!!!!

From: Michael Fuhr <mike(at)fuhr(dot)org>
To: jagbirs(at)chopraconsultants(dot)com
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Please help!!!!!!!!!
Date: 2004-11-16 19:50:54
Message-ID: 20041116195053.GA22643@winnie.fuhr.org (view raw or flat)
Thread:
Lists: pgsql-admin
On Mon, Nov 15, 2004 at 10:15:30AM +0530, jagbirs(at)chopraconsultants(dot)com wrote:

> Hi, Im migrating our database from MSSQL7.0 to postgresql on
> Solaris 9(sparc).But we have got problem in compiling the source
> code of postgresql on solaris.Can we have precompiled package of
> postgresql stable version for solaris9 sparc plateform.

First of all, please use a meaningful subject line.  Many people
decide whether to read a message based on its subject, and if they're
busy then they'll simply delete messages whose subjects contain no
more detail than "Please help!"  Some of the people most qualified
to help probably won't even see your plea.

You say you have a problem compiling PostgreSQL on Solaris 9.  Rather
than give up and rely on somebody else to provide you with a
pre-compiled package, why not solve the problem so you can be more
self-sufficient?  What problems are you having?  What commands did
you run and what errors or warnings resulted?  What compiler are
you using and what version of PostgreSQL are you trying to build?

-- 
Michael Fuhr
http://www.fuhr.org/~mfuhr/

In response to

pgsql-admin by date

Next:From: Christian FowlerDate: 2004-11-16 20:17:02
Subject: Re: psql: FATAL: user "root" does not exist createdb:
Previous:From: ogjunk-pgjedanDate: 2004-11-16 16:57:11
Subject: Re: cannot open segment 1 of relation .... No such file or directory

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group