Skip site navigation (1) Skip section navigation (2)

BUG #1320: 7.3.8 server RPM has file error

From: "PostgreSQL Bugs List" <pgsql-bugs(at)postgresql(dot)org>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #1320: 7.3.8 server RPM has file error
Date: 2004-11-16 00:55:48
Message-ID: 20041116005548.2F2A4738890@www.postgresql.com (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      1320
Logged by:          Simon Riggs

Email address:      simon(at)2ndquadrant(dot)com

PostgreSQL version: 7.3.7

Operating system:   Fedora Core 1

Description:        7.3.8 server RPM has file error

Details: 

Installing postgresql-server-7.3.8-2PGDG.i686.rpm,
I get the following error:
error: unpacking of archive failed on file 
/usr/lib/pgsql/utf8_and_gb18030.so;41994c83: cpio: read 

7.3.7 RPMs install fine, no problems, runs fine: same site for download... 
etc 

The same error on the 7.3.8 version happens on both UK mirror sites, and a 
US mirror site. [While there I notice: US download was faster than either UK 
site, wget-> UK system] 

Digging around, it seems that for 7.3.7 and 7.4.5, the naming convention was 
*v.v.v-1PGDG* for FC1 and *v.v.v-2PGDG* for FC2. I notice that for 7.3.8 and 
7.4.6 both FC1 and FC2 RPMs use the naming convention *v.v.v-2PGDG*. This 
may be a red herring, since the file *2PGDG* also fails using FC2 on a 
separate system. 

Oh, and the bug report web form won't let me use 7.3.8 or 7.4.6 yet.

Hmmm...think I'll try the source build now.



Responses

pgsql-bugs by date

Next:From: PostgreSQL Bugs ListDate: 2004-11-16 03:40:39
Subject: BUG #1321: SSL error: sslv3 alert handshake failure
Previous:From: TillmanDate: 2004-11-15 22:44:21
Subject: Re: PostgreSQL 8.0.0-beta4 pginstaller failure on Windows 2003

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group