Skip site navigation (1) Skip section navigation (2)

windows version

From: padma k <kpadmash(at)yahoo(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Subject: windows version
Date: 2004-10-21 05:13:32
Message-ID: (view raw or whole thread)
Lists: pgsql-novice
I downloaded and installed
postgresql-8[1].0-beta2-dev3. Do I need cygwin to
connect to it.

I am trying to connect from pgAdmin and it fails. 

Getting different errors:

'Could not receive server response to SSL negotiation

Then I went to SSL select box of pgAdmin and I get
below error:

'Server closed the connection unexpectedly. This
probably means server terminated abnormally before or
while processing the request'

I see the server running properly in windows services.

Path to executable of server:
runservice -N "pgsql-8.0-beta2-dev3" -D "C:\Program

Please let me know what am I doing here. What am I

Also, what should be the next steps to connect to
database from a php application?


Do you Yahoo!?
Declare Yourself - Register online to vote today!


pgsql-novice by date

Next:From: Pradeepkumar, Pyatalo (IE10)Date: 2004-10-21 14:47:21
Subject: Function to convert bigint to date
Previous:From: PavelKDate: 2004-10-20 23:05:51
Subject: haracter encoding problem with delphi

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group