Skip site navigation (1) Skip section navigation (2)

Re: Make configure use krb5-config

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Daniel Ahlin <dah(at)pdc(dot)kth(dot)se>
Cc: pgsql-hackers(at)postgresql(dot)org
Subject: Re: Make configure use krb5-config
Date: 2004-09-26 02:25:47
Message-ID: 200409260225.i8Q2Pl101070@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
Your patch has been added to the PostgreSQL unapplied patches list at:

	http://momjian.postgresql.org/cgi-bin/pgpatches

It will be applied as soon as one of the PostgreSQL committers reviews
and approves it.

---------------------------------------------------------------------------


Daniel Ahlin wrote:
> Hi
> 
> This is a patch against 7.4.5 to make configure use the krb5-config in
> the heimdal Kerberos 5 implementation to get compile flags (instead of
> using preset values).
> 

Content-Description: Patch to make configure use krb5-config

[ Attachment, skipping... ]

> 
> I hope it can be of use.
> 
> Regards
> Daniel Ahlin

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

pgsql-hackers by date

Next:From: Greg StarkDate: 2004-09-26 02:42:09
Subject: Re: How to add locale support for each column?
Previous:From: Bruce MomjianDate: 2004-09-26 00:58:37
Subject: Re: Use of zlib

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group