Skip site navigation (1) Skip section navigation (2)

Re: y Ahora que sigue?

From: Alvaro Herrera <alvherre(at)dcc(dot)uchile(dot)cl>
To: Noe Monreal <nmg030177(at)yahoo(dot)com(dot)mx>
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: y Ahora que sigue?
Date: 2004-09-21 16:52:05
Message-ID: 20040921165205.GB5226@dcc.uchile.cl (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
On Tue, Sep 21, 2004 at 11:33:10AM -0500, Noe Monreal wrote:
> Muchas Gracias Alvaro, he estado probando ya con
> postgreSQLAcces y va bastante bien,

Supongo que te refieres a pgAccess ...

> he podido ya
> introducir datos a mano en la interface, baje la
> version de pgadminIII que me recomendaste, y al
> momento deintentar conectar me marca un error, esta
> clarisimo lo  que indica, (dice que  La versionde
> Postgres debe debe ser al menos 7.3, tengo la 7.2.1)

Ya que estas partiendo, es muy recomendable que uses una version mas
reciente.  7.4.5 creo que seria tu mejor apuesta.

Si estas usando Windows (eso es lo que entendi) incluso te saldria mejor
usar la version actualmente en beta, 8.0 beta 2.  Anda a
http://pgfoundry.org y busca el proyecto pginstaller.

> mi pregunta es: Puedo utilizar otra version anterior
> de pgadmin con la version que tengo de postgres??

Yo haria lo contrario ...

-- 
Alvaro Herrera (<alvherre[a]dcc.uchile.cl>)
"The only difference is that Saddam would kill you on private, where the
Americans will kill you in public" (Mohammad Saleh, 39, a building contractor)


In response to

pgsql-es-ayuda by date

Next:From: laura antelisDate: 2004-09-21 19:29:32
Subject: Recomendacion
Previous:From: Noe MonrealDate: 2004-09-21 16:33:10
Subject: Re: y Ahora que sigue?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group