Skip site navigation (1) Skip section navigation (2)

Re: Can't run 8.0 ....

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Jon Wheatland <jonw(at)eisolution(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: Can't run 8.0 ....
Date: 2004-09-11 07:05:28
Message-ID: 200409110705.i8B75Su25200@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Jon Wheatland wrote:
> I just installed Postgres 8.0.0 in my PC environment.  I created the
> necessary users and rebooted the system.  Saw that the post_svc.exe and the
> postmaster.exe are running.  However, the minute I try to connect to
> 'template' I get "too many clients already.  Check your license"  What's
> this all about?

What operating system are you using?  XP Home maybe?  That isn't our
message "Check your liceense".

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

pgsql-bugs by date

Next:From: Bruce MomjianDate: 2004-09-11 07:14:54
Subject: Re: Pb with ecpg and include file on PG 8.0.0
Previous:From: John R PierceDate: 2004-09-11 04:23:33
Subject: Re: vacuum problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group