Skip site navigation (1) Skip section navigation (2)

PLPGSQL Install Help

From: sripathy sena <sripathysena(at)yahoo(dot)com>
To: pgsql-general(at)postgresql(dot)org
Subject: PLPGSQL Install Help
Date: 2004-08-22 04:28:05
Message-ID: 20040822042805.59917.qmail@web51405.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-general
Hi,

I am trying to install OPenacs with postgres 7.4.3 as
the database.

The openacs requires plpgsql to be installed. When I
try to do this by running "CREATELANG plpgsql
template1". I get a message file plpgsql not found in
lib directory. 

I searched for the file in the lib directory and there
is only psql but not plpgsql. Can I download this file
from the internet or do i have to reinstall postgres
to use plpgsql.

I can find file like plpgsql.h, plpgsql.out and
plpgsql.sql in the file system. I am using mandrake
9.1.

I did install aolserver and openacs, it work but I get
the error asking to install plpgsql. 

Any help to recolve this issue will be highly
appreciated. 

thanks
Pathy



	
		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail 

pgsql-general by date

Next:From: Guy NaorDate: 2004-08-22 06:03:16
Subject: Using Postgres with large number of databases per server
Previous:From: Vitaly BelmanDate: 2004-08-22 03:16:30
Subject: Re: Killing a session

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group