Skip site navigation (1) Skip section navigation (2)

Compiling pgadmin on SuSE 9.1

From: Michael(dot)Eschweiler(at)t-online(dot)de (Michael Eschweiler)
To: pgadmin-support(at)postgresql(dot)org
Subject: Compiling pgadmin on SuSE 9.1
Date: 2004-08-01 11:26:20
Message-ID: 200408011326.21002.michael.eschweiler@t-online.de (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
Hello,

I'm trying to compile pgadmin3-1.0.2 on SuSE 9.1. When I run ./configure I got 
the error message: "configure: error: you must specify a valid pgsql 
installation with --with-pgsql=DIR". Then I tried to do ./configure with 
several directories but I always got the same error-messages. Is there 
somebody who knows which exactly is the pgsql-directory on SuSE 9.1 and how 
is the correct syntax to hand over it to configure?

Thanks in advance,
Michael


In response to

Responses

pgadmin-hackers by date

Next:From: cvsDate: 2004-08-02 10:07:10
Subject: CVS Commit by andreas: Imported Sources
Previous:From: Max KhonDate: 2004-07-31 21:35:22
Subject: pgadmin3 FreeBSD port

pgadmin-support by date

Next:From: Adam H.PendletonDate: 2004-08-02 12:17:44
Subject: Re: Compiling pgadmin on SuSE 9.1
Previous:From: Bruno Wolff IIIDate: 2004-07-30 15:30:49
Subject: Re: [ADMIN] Secure DB Systems - How to

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group