Skip site navigation (1) Skip section navigation (2)

pginstaller - pginst: Only install the server on NT derivatives (don't

From: dpage(at)pgfoundry(dot)org (User Dpage)
To: pgsql-committers(at)postgresql(dot)org
Subject: pginstaller - pginst: Only install the server on NT derivatives (don't
Date: 2004-06-22 11:57:42
Message-ID: 20040622115742.C976C16C3690@pgfoundry.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Only install the server on NT derivatives (don't need to worry about NT < 4.0, as you cannot install MSI packages on them anyway)

Modified Files:
--------------
    pginst/wxs:
        pginst.wxs (r1.7 -> r1.8)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pginstaller/pginst/wxs/pginst.wxs.diff?r1=1.7&r2=1.8)

pgsql-committers by date

Next:From: User DpageDate: 2004-06-22 15:32:39
Subject: pginstaller - pginst: New, brighter banner.
Previous:From: Kris JurkaDate: 2004-06-22 09:37:04
Subject: pgsql-server: Close the existing socket connection when reverting to the

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group