Skip site navigation (1) Skip section navigation (2)

Re: pgadminII error in connecting to PostgreSQL Server

From: dojie pornea <dojiep(at)yahoo(dot)com>
To: pgsql-admin(at)postgresql(dot)org
Subject: Re: pgadminII error in connecting to PostgreSQL Server
Date: 2004-06-21 09:58:03
Message-ID: 20040621095803.55410.qmail@web11908.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hi!

I have already created database on my postgresql
server
and connected successfully using pgsql command on
linux machine. I've installed my pgadminII build 1.6
to windows 98 machine. My problem is that when I try
to connect using the said pgadmin it gives me an error
of "class does not support Automation or does not
Support expected interface"

What dows it mean? Can you help me?

Regards, 
dojie


		
__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail

pgsql-admin by date

Next:From: Jochen WiedmannDate: 2004-06-21 10:56:18
Subject: Re: [Support i5GKDLjR008723] PGRES_FATAL_ERROR: out of free
Previous:From: Adam SmithDate: 2004-06-21 05:41:37
Subject: Re: [ADMIN] Is this a "Stupid Question" ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group