Skip site navigation (1) Skip section navigation (2)

pginstaller - pginst: Version in the installer database has to be

From: mha(at)pgfoundry(dot)org (User Mha)
To: pgsql-committers(at)postgresql(dot)org
Subject: pginstaller - pginst: Version in the installer database has to be
Date: 2004-06-12 21:38:48
Message-ID: 20040612213848.4C2D516C37AE@pgfoundry.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Version in the installer database has to be numeric...

Modified Files:
--------------
    pginst:
        Makefile (r1.1 -> r1.2)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pginstaller/pginst/Makefile.diff?r1=1.1&r2=1.2)
    pginst/wxs:
        pginst.wxs (r1.2 -> r1.3)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pginstaller/pginst/wxs/pginst.wxs.diff?r1=1.2&r2=1.3)

pgsql-committers by date

Next:From: Peter EisentrautDate: 2004-06-12 21:46:19
Subject: Re: plperlng - testimport: try 7
Previous:From: Tom LaneDate: 2004-06-12 20:31:49
Subject: pgsql-server: Now needs to include <ctype.h>.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group