Skip site navigation (1) Skip section navigation (2)

Re: postgresql 7.4.2 binary for Red Hat Enterprise Linux 2.1

From: Christopher Smith <christopherl_smith(at)yahoo(dot)com>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: postgresql 7.4.2 binary for Red Hat Enterprise Linux 2.1
Date: 2004-04-29 14:29:41
Message-ID: 20040429142941.56104.qmail@web14107.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-admin
I have endeavored to do so however, I get these errors....  Is there a way to change the build script(s) to ignore this tcl library requirement?
 
error: failed build dependencies:
        tcl-devel is needed by postgresql-7.4.2-1PGDG


Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:Christopher Smith writes:
> Are there any binaries for the Red Hat Enterprise Linux 2.1. The OS shipped with Postgresql 7.1.3... I would like to upgrade. Are there any suggestions?

Get a more recent SRPM and do "rpmbuild --rebuild". I haven't tried it
but I know of no reason it wouldn't work.

regards, tom lane

		
---------------------------------
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs 

In response to

Responses

pgsql-admin by date

Next:From: Donald FraserDate: 2004-04-29 14:55:34
Subject: Re: postgresql 7.4.2 binary for Red Hat Enterprise Linux 2.1
Previous:From: Tom LaneDate: 2004-04-29 04:10:03
Subject: Re: postgresql 7.4.2 binary for Red Hat Enterprise Linux 2.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group