Skip site navigation (1) Skip section navigation (2)

Re: (Fwd) Problems with my code under linux ??

From: Richard Huxton <dev(at)archonet(dot)com>
To: "Lothar Behrens" <lothar(dot)behrens(at)lollisoft(dot)de>,pgsql-odbc(at)postgresql(dot)org
Subject: Re: (Fwd) Problems with my code under linux ??
Date: 2004-04-08 07:25:39
Message-ID: 200404080825.39869.dev@archonet.com (view raw or flat)
Thread:
Lists: pgsql-odbc
On Wednesday 07 April 2004 19:58, Lothar Behrens wrote:
> Hi,
>
> I simply got no answer. Why ?

Lothar - you need to provide some facts. From your text below:

1. You are using ODBC
2. You are updating something (you don't say what)
   You are having a problem (you don't say what)
3. You are using SuSe
   You have the latest version of something (you don't say what) from their 
website
4. It's not possible to use something (you don't say what) under SuSe.

If you can say exactly what you are having problems with, and any error 
messages you get then someone might be able to help.

> I am writing a multiplatform library including also an ODBC wrapper.
>
> In this wrapper class I have no problem when I run the sample app
> under windows, but if I run it on linux I get not that change I like
> to get.
>
> Now I tried to update the driver to the latest version, but I get
> touble while connection.
>
> I have a suse linux 8.0 and the latest version from their web site.
>
> Why is it not possible to use your code under suse linux ?
>
> Are there special tasks to install it correctly or must I wait until
> suse has a new update ?

-- 
  Richard Huxton
  Archonet Ltd

In response to

pgsql-odbc by date

Next:From: Philippe LangDate: 2004-04-08 12:23:57
Subject: Access - ODBC - serial problem...
Previous:From: Lothar BehrensDate: 2004-04-07 18:58:40
Subject: (Fwd) Problems with my code under linux ??

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group