Skip site navigation (1) Skip section navigation (2)

BUG #1101: install-error

From: "PostgreSQL Bugs List" <pgsql-bugs(at)postgresql(dot)org>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #1101: install-error
Date: 2004-03-15 11:49:50
Message-ID: 20040315114950.71D94CF4D2D@www.postgresql.com (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      1101
Logged by:          bujji babu

Email address:      mbujjibabu(at)yahoo(dot)com

PostgreSQL version: 7.4

Operating system:   windows2000

Description:        install-error

Details: 

i am installing cygwin in windows2000
now, i want to run postgresql in my system
it gives the following error

Administrator(at)Madhu /usr/src/postgresql-7.4.2
$ ./configure
checking build system type... i686-pc-cygwin
checking host system type... i686-pc-cygwin
checking which template to use... cygwin
checking whether to build with 64-bit integer date/time support... no
checking whether NLS is wanted... no
checking for default port number... 5432
checking for gcc... no
checking for cc... no
configure: error: no acceptable C compiler found in $PATH


pgsql-bugs by date

Next:From: Sean ChittendenDate: 2004-03-15 22:28:27
Subject: \dn [PATTERN] handling not quite right...
Previous:From: Stefan HansDate: 2004-03-15 09:31:21
Subject: has_function_privilege()

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group