Skip site navigation (1) Skip section navigation (2)

pgaccess diagrams fails to add tables

From: todd runstein <todd_run(at)yahoo(dot)com>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: pgaccess diagrams fails to add tables
Date: 2004-02-27 20:06:10
Message-ID: 20040227200610.51572.qmail@web13705.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-interfaces
I'm using pgaccess version 0.99.0.20040219 with
postgresql 7.4.1.  I'm especially interested in
playing with the Diagrams (this is a sticking point
for some of our developers who insist we can't migrate
away from M$ SQL).

The Visual Designer opens up when "New" is selected,
but using the "Add table" dropdown results in an
error.  The first error is "ERROR: invalid name
syntax".  Clicking OK brings up the second error:
"Table '"public"."mytable"' not found."  This seems to
be the case on every table in every database.

Any help is appreciated!

=====
The only "dumb question" is the one you were too afraid to ask.
________________________________________

Check out RouteRuler - Free software for runners, cyclists, walkers, etc.
http://routeruler.sourceforge.net
________________________________________

__________________________________
Do you Yahoo!?
Get better spam protection with Yahoo! Mail.
http://antispam.yahoo.com/tools

pgsql-interfaces by date

Next:From: Bruce MomjianDate: 2004-02-29 01:03:01
Subject: Re: libpgeasy on AIX
Previous:From: Rudy LippanDate: 2004-02-25 23:02:32
Subject: ANNOUNCE: DBD::Pg 1.32.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group