Skip site navigation (1) Skip section navigation (2)

Re: plperl doc update

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Peter Eisentraut <peter_e(at)gmx(dot)net>
Cc: PostgreSQL-documentation <pgsql-docs(at)postgresql(dot)org>
Subject: Re: plperl doc update
Date: 2004-02-26 23:04:30
Message-ID: 200402262304.i1QN4U605373@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-docs
Peter Eisentraut wrote:
> Bruce Momjian wrote:
> > I have applied the following doc update for plperl, now that perl has
> > an --enable-shared configure option.
> 
> Maybe this should be rephrased to say that only newer versions (exactly 
> which?) have that option.

I thought about that.  The docs were pointing to an FAQ number that
doesn't exit anymore, and there is text indicating sometimes the shared
compile isn't needed, so I didn't want to hard-code a version number in
case it wasn't significant aoyway.  And if I say newer, it will be
not-newer in a few years. :-)

I know Python 2.3 has the flag.  I think that is the first release that
has it, but I am not sure.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

In response to

Responses

pgsql-docs by date

Next:From: Bruce MomjianDate: 2004-02-26 23:06:00
Subject: Re: plperl doc update
Previous:From: Tom LaneDate: 2004-02-26 22:31:51
Subject: Re: plperl doc update

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group