Skip site navigation (1) Skip section navigation (2)

Re: Can't compile C++ programs from RH 7.1 in RH9

From: Patrick Welche <prlw1(at)newn(dot)cam(dot)ac(dot)uk>
To: "Mike S(dot) Nowostawsky" <mikenowo(at)sympatico(dot)ca>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Can't compile C++ programs from RH 7.1 in RH9
Date: 2004-02-12 23:45:49
Message-ID: 20040212234549.GF9387@quartz.newn.cam.ac.uk (view raw or flat)
Thread:
Lists: pgsql-interfaces
On Mon, Feb 09, 2004 at 04:46:31PM -0500, Mike S. Nowostawsky wrote:
> 
> How can I get this to compile now in RH9? Is there a replacement for the 
> old libpq++ libs I can point to? Thx!

Have a look at http://gborg.postgresql.org/
There you should find the old libpq++, and the new libpqxx.


Cheers,

Patrick

In response to

pgsql-interfaces by date

Next:From: L J BayukDate: 2004-02-13 03:01:40
Subject: Re: libpgtcl.dll for tcl 8.4?
Previous:From: Sandro DentellaDate: 2004-02-12 20:26:29
Subject: libpgtcl.dll for tcl 8.4?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group