Skip site navigation (1) Skip section navigation (2)

Re: SSL and Query tool crashing continued

From: Jean-Michel POURE <jm(at)poure(dot)com>
To: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>,"Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Cc: <timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org>, <pgadmin-support(at)postgresql(dot)org>
Subject: Re: SSL and Query tool crashing continued
Date: 2003-12-04 08:19:42
Message-ID: 200312040919.42663.jm@poure.com (view raw or flat)
Thread:
Lists: pgadmin-support
Le Mercredi 03 Décembre 2003 17:52, Dave Page a écrit :
> Build from source in an isolated directory if you prefer. You *should* be
> compiling against libpq from 7.4 though.

Dear Dave and Andreas,

RPM tracks dependencies automatically. If pgAdmin3 is compiled to libpq 7.4 
shared libraries, dependencies are added to libpq 7.4. As a result, users 
will need to upgrade PostgreSQL 7.4 itself. Am I right or do I miss 
something?

Are there plans to compile libpq staticly?

Best regards,
Jean-Michel


In response to

pgadmin-support by date

Next:From: Dave PageDate: 2003-12-04 08:21:23
Subject: Re: SSL and Query tool crashing continued
Previous:From: Tom.ZschockeltDate: 2003-12-04 05:55:51
Subject: Re: Literaturhinweise

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group