Skip site navigation (1) Skip section navigation (2)

Re: Connnection to SSL enabled server

From: timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: Connnection to SSL enabled server
Date: 2003-10-30 18:50:03
Message-ID: 20031030185008.CD26085708@p3fed1.frb.org (view raw or flat)
Thread:
Lists: pgadmin-support
Every version of pgadmin3 I have tried, whether production releases such 
as 1.0.0 and 1.0.1 or nightly builds have been the rpms built for the 
appropriate platforms.  I used the the binary tgz for Slackware.

Tim




Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
10/30/2003 08:28 AM

 
        To:     timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org
        cc:     pgadmin-support(at)postgresql(dot)org, "Adam H. Pendleton" <fmonkey(at)fmonkey(dot)net>, 
Jean-Michel POURE <jm(at)poure(dot)com>
        Subject:        Re: [pgadmin-support] Connnection to SSL enabled server


So this seems to be not a ssl version problem, but something about the 
platforms. We can reduce you results to
- RedHat9 and Mandrake 9.2 won't work
- Slackware does.
Maybe we need special compiler/link flags for RH and Mandrake :-(

Did you try the binary versions too? Jean-Michel, what's happening on 
your machines when connecting with ssl=require?

Regards,
Andreas



pgadmin-support by date

Next:From: SachintanaDate: 2003-10-31 08:20:14
Subject: Error Message: ERROR: DROP DATABASE: database is marked as a template
Previous:From: Andreas PflugDate: 2003-10-30 16:50:57
Subject: Re: Query Tool (not Builder) and SSL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group