Skip site navigation (1) Skip section navigation (2)

Re: running postgresql7.3.4 under windows

From: Jason Tishler <jason(at)tishler(dot)net>
To: "Chigurupati, Prasad" <Prasad(dot)Chigurupati(at)intergraph(dot)com(dot)sg>
Cc: "'pgsql-cygwin(at)postgresql(dot)org'" <pgsql-cygwin(at)postgresql(dot)org>
Subject: Re: running postgresql7.3.4 under windows
Date: 2003-08-27 11:25:11
Message-ID: 20030827112510.GC316@tishler.net (view raw or flat)
Thread:
Lists: pgsql-cygwin
Prasad,

On Wed, Aug 27, 2003 at 02:18:20PM +0800, Chigurupati, Prasad wrote:
> as i told in my last mail, i downloaded the latest cygwin which comes
> with postgresql version 7.3.4-1 only. but when i follow the postgis
> installation for windows document, am facing compiler error. if these
> r prebuilt , then is there any document for installation under windows
> for this prebuilt packages?.
> 
> please help me in this..

See the following (entire) mailing thread:

    http://archives.postgresql.org/pgsql-cygwin/2003-04/msg00003.php

Jason

-- 
PGP/GPG Key: http://www.tishler.net/jason/pubkey.asc or key servers
Fingerprint: 7A73 1405 7F2B E669 C19D  8784 1AFD E4CC ECF4 8EF6

In response to

pgsql-cygwin by date

Next:From: Jason TishlerDate: 2003-08-27 11:28:33
Subject: Re: Question
Previous:From: Jason TishlerDate: 2003-08-27 11:23:41
Subject: Re: running postgresql7.3.4 under windows

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group