Skip site navigation (1) Skip section navigation (2)

Re: Compile of pgsql v7.1.3 fails on Red Hat 8.0

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>,Brandon McMurray <Brandon(dot)McMurray(at)dalsemi(dot)com>
Cc: "'pgsql-ports(at)postgresql(dot)org'" <pgsql-ports(at)postgresql(dot)org>
Subject: Re: Compile of pgsql v7.1.3 fails on Red Hat 8.0
Date: 2003-04-01 22:22:30
Message-ID: 200304011722.30920.lamar.owen@wgcr.org (view raw or flat)
Thread:
Lists: pgsql-ports
On Tuesday 01 April 2003 13:59, Tom Lane wrote:
> Brandon McMurray <Brandon(dot)McMurray(at)dalsemi(dot)com> writes:
> > ../../../../src/include/config.h:35:24: warning: multi-line string
> > literals are deprecated
> > [etc]

> The most likely explanation is that you're working from a corrupted
> download.  If that's not it, maybe there's something bogus about your
> copies of the tools configure uses to generate its output (principally
> awk and sed).

Tom, this is a known problem with compiles of 7.1.3 (seven point ONE point 
three) on gcc3.2, regardless of distribution.  Reference our earlier (couple 
or three months ago) discussions related to upgrading for the same issue.
-- 
Lamar Owen
WGCR Internet Radio
1 Peter 4:11


In response to

Responses

pgsql-ports by date

Next:From: Tom LaneDate: 2003-04-01 23:28:59
Subject: Re: Compile of pgsql v7.1.3 fails on Red Hat 8.0
Previous:From: Tom LaneDate: 2003-04-01 18:59:40
Subject: Re: Compile of pgsql v7.1.3 fails on Red Hat 8.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group