Skip site navigation (1) Skip section navigation (2)

Re: Still a bug in the VACUUM ??? !!!

From: Andreas Schmitz <a(dot)schmitz(at)cityweb(dot)de>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: daniel alvarez <d-alvarez(at)gmx(dot)de>, pgsql-admin(at)postgresql(dot)org
Subject: Re: Still a bug in the VACUUM ??? !!!
Date: 2003-02-17 20:42:11
Message-ID: 200302172142.11697.a.schmitz@cityweb.de (view raw or flat)
Thread:
Lists: pgsql-adminpgsql-hackers
On Monday 17 February 2003 19:56, Tom Lane wrote:
> Andreas Schmitz <a(dot)schmitz(at)cityweb(dot)de> writes:
> > I think it is not the same. When I ran the vaccum when no other clients
> > whe= re=20
> > connected to the database.
>
> The vacuum that reports the NOTICEs is not the one that created the
> problem.  The scenario I was talking about requires concurrent clients
> during the preceding vacuum.
>
> 			regards, tom lane


Hi,

ok. I got that one. I was able to reproduce it. but it still doesn't solve the 
problem. fact is that I loose data and that is a big problem. 


regards 

-andreas

In response to

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2003-02-17 20:44:43
Subject: Re: COUNT and Performance ...
Previous:From: mlwDate: 2003-02-17 20:25:47
Subject: Yet another configuration patch with include, and configuration dir

pgsql-admin by date

Next:From: BenedettoDate: 2003-02-17 21:19:26
Subject: data-time type
Previous:From: Bjrn MetzdorfDate: 2003-02-17 20:30:58
Subject: Re: FATAL 2: open of /usr/local/pgsql/data/pg_clog/0943 failed

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group