Skip site navigation (1) Skip section navigation (2)

Re: I couldn't compile postgresql 7.3.1 under cygwin 1.3.18-1

From: Jason Tishler <jason(at)tishler(dot)net>
To: Jeff Lu <jklcom(at)mindspring(dot)com>
Cc: Pgsql-Cygwin <pgsql-cygwin(at)postgresql(dot)org>
Subject: Re: I couldn't compile postgresql 7.3.1 under cygwin 1.3.18-1
Date: 2003-02-10 15:33:31
Message-ID: 20030210153330.GI2408@tishler.net (view raw or flat)
Thread:
Lists: pgsql-cygwin
Jeff,

Please keep your replies on-list.

On Mon, Feb 10, 2003 at 09:58:08AM -0500, Jeff Lu wrote:
> I installed cygipc-1.13-2
> Here what I did
> Bunzip2 cygipc-1.13-2.tar.bz2
> Tar xvf cygipc-1.13-2.tar
> 
> Do I need to do anything differently?

Yes, unless you are in the Cygwin root directory.  The following is the
recommended procedure:

    $ tar -C / -xjf cygipc-1.13-2.tar.bz2

which assumes that cygipc-1.13-2.tar.bz2 is in the current working
directory.

Jason

-- 
PGP/GPG Key: http://www.tishler.net/jason/pubkey.asc or key servers
Fingerprint: 7A73 1405 7F2B E669 C19D  8784 1AFD E4CC ECF4 8EF6

In response to

pgsql-cygwin by date

Next:From: Jason TishlerDate: 2003-02-10 16:26:25
Subject: Re: FW: FW: Latest cygwin always crashing with Postgres
Previous:From: Seth RubinDate: 2003-02-10 15:03:03
Subject: FW: FW: Latest cygwin always crashing with Postgres

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group