Skip site navigation (1) Skip section navigation (2)

Re: DBD::PostgreSQL

From: Ian Barwick <barwick(at)akademie(dot)de>
To: David Wheeler <david(at)wheeler(dot)net>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Tim Bunce <Tim(dot)Bunce(at)pobox(dot)com>,dbi-dev(at)perl(dot)org, pgsql-interfaces(at)postgresql(dot)org
Subject: Re: DBD::PostgreSQL
Date: 2002-11-18 17:36:02
Message-ID: 200211181836.02769.barwick@akademie.de (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-interfaces
On Monday 18 November 2002 18:17, David Wheeler wrote:

> PostgreSQL gets better and better. Yay. However, although I might be
> able to use compile-time macros to determine the PostgreSQL version, I
> have to support a minimum version of PostsgreSQL in the driver. I was
> thinking 7.0 -- maybe it's time to leave the 6.x series behind.
>
> Thoughts, DBD::Pg users?

Existing versions of DBD::Pg aren't suddenly going to get broken ;-)
The README for DBD::Pg 1.13 says 6.5 is the minimum required version,
which I believe was the last major release before 7.0. So anyone
using < 6.5 is out of the DBD::Pg upgrade cycle anyway. A README-
note along the lines of "PostgreSQL 6.5.x users: you need DBD::Pg 1.13"
should suffice.

Ian Barwick
barwick(at)gmx(dot)net



In response to

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2002-11-18 17:38:51
Subject: Re: [GENERAL] DECLARE CURSOR
Previous:From: Haris PecoDate: 2002-11-18 17:36:00
Subject: Re: [GENERAL] DECLARE CURSOR

pgsql-interfaces by date

Next:From: Tom LaneDate: 2002-11-18 17:39:02
Subject: Re: DBD::PostgreSQL
Previous:From: Tim BunceDate: 2002-11-18 17:33:56
Subject: Re: DBD::PostgreSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group