Skip site navigation (1) Skip section navigation (2)

Can't install DBD

From: Nils <ayni(at)nm(dot)ru>
To: pgsql-ports(at)postgresql(dot)org
Subject: Can't install DBD
Date: 2002-09-21 15:10:57
Message-ID: 20020921151057.23901.qmail@flock1.newmail.ru (view raw or flat)
Thread:
Lists: pgsql-ports
Hello boys.
Excuse me for wasting your time asking you for a little help.
I've installed (successfuly as I suppose) Postgres7.2.2 and smiled when everything work.
But when I wanted to install DBD-Pg-1.13 look what I took:

{
# perl Makefile.PL
Configuring Pg
Remember to actually read the README file !
please set environment variables POSTGRES_INCLUDE and POSTGRES_LIB !
}

I don't know how to set environment variables POSTGRES_INCLUDE and POSTGRES_LIB
how can I do that ?

__________
www.newmail.ru -- Новая Почта: все по новому.

Responses

pgsql-ports by date

Next:From: Zhao LiDate: 2002-09-23 12:16:01
Subject: porting postgresql 7.0.3 to linux on SH3
Previous:From: Karl DeBisschopDate: 2002-09-21 04:02:20
Subject: postgresql init script for multiple postmasters

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group