Skip site navigation (1) Skip section navigation (2)

Re: Problem installing postgresql with cygwin

From: Jason Tishler <jason(at)tishler(dot)net>
To: atanu roy <atanu_ray(at)rediffmail(dot)com>
Cc: mugwumpj <mugwumpj(at)enteract(dot)com>, pgsql-cygwin(at)postgresql(dot)org
Subject: Re: Problem installing postgresql with cygwin
Date: 2002-08-27 11:28:09
Message-ID: 20020827112809.GB1268@tishler.net (view raw or flat)
Thread:
Lists: pgsql-cygwin
Atanu,

On Tue, Aug 27, 2002 at 08:39:10AM -0000, atanu  roy wrote:
> I need to install from source.

Why?  What is missing from the standard Cygwin package?

> However, when I try to install from the binary with cygwin, then 
> also I encounter the following problem.
> [snip]
> This was the error message issued by that program:
> /usr/bin/postgres: invalid current euid 500

Create and/or edit your /etc/passwd and /etc/group files to fix the
above problem.  See man mkpasswd and mkgroup for more details.

> When I go for NT services Cygwin PostgreSQL installation 
> procedure:I cannot locate lusrmgr.msc & secpol.msc files in my 
> cygwin distribution.

lusrmgr.msc and secpol.msc are standard Windows 2000 MMC snap-ins to
manage users and security policies, respectively.  They are not part of
Cygwin.  You can also find them under:

    Start/Programs/Adminitrative Tools/Computer Managment
    Start/Programs/Adminitrative Tools/Local Security Policy

Jason

In response to

pgsql-cygwin by date

Next:From: joek hondiusDate: 2002-08-27 14:37:25
Subject: Re: Problem installing postgresql with cygwin
Previous:From: Jason TishlerDate: 2002-08-27 11:18:52
Subject: Re: Problem installing postgresql with cygwin

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group